Wordpress выпустили обновление для своей системы безопасности

Wordpress выпустили обновление для своей системы безопасности
12 Января 2016

На прошлой неделе вышло обновление для системы безопасности сайтов, работающих на платформе Wordpress версии 4.4 и ранее. Компания рекомендует вебмастерам, частным сео-специалистам немедленно загрузить его. И установить его для безопасного продвижения сайта.

Обновление направлено на устранение ошибки, делающей ресурс уязвимым перед межсайтовым скриптингом — ситуацией, в ходе которой в код ресурса внедряются опасные данные, способные передаваться от одного сайта к другому, минуя так называемую политику единого домена (принцип сетевой безопасности, применяемый веб-браузерами для защиты от атак злоумышленников).

Чтобы избежать этой проблемы, зайдите в свою панель управления Wordpress и убедитесь в том, что платформа была обновлена до последней версии, 4.4.1.

В дополнение к вышеупомянутому нововведению, компания внесла ещё несколько поправок в работу Wordpress, самой выделяющейся из которых являются новые наборы смайлов emoji. Также был исправлен баг, из-за которого пользователи могли столкнуться с редиректом на неправильный пост в случае, если ссылка на нужный им пост была использована повторно в различных целях.

В общей сложности Wordpress исправили 52 ошибки, найденные разработчиками со времён выхода версии 4.4. 

  1. Информация
  2. SEO Новости
Сео-Драйв
ул. Тверская125009Москва,RU,
55.76059640132271537.63999999999997
https://www.seo-drive.pro/upload/medialibrary/8fb/8fb8cea77e69b93bb321610ed1cd8121.png,8 (922) 199 33 43,Dim-seo@mail.ruПродвижение сайтов от 40 000р